Printers not working after changing router and switch

After spending 7 hours trying to get my printers to work I am hoping someone can give me a hand.

Yesterday it just so happened I needed to replace my router and my switch. I thought this would be an easy unplug / plug in operation. No such luck. I cannot get my printers that are plugged into the switch to work. Netgear told me their device is working and that I need to do something (did not understand what they said) with the IP address of my printer. At that point it got over my head.

My system is running XP. I have a cable modem that is ethernet connected to my 4 receptacle router. The router is connected to an 8 receptacle switch. My printers are connected to the switch via an ethernet cord.

In addition, I just discovered that my wifi unit on another floor of our house (fed by an ethernet cord from the router) is not working either.

I would sure appreciate if someone could explain to me in a simple fashion what I need to do to get my system to see my printers again and to get my wifi unit working again. FYI, am not real experienced with computers.

TIA,

BWSwede

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s